Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 24, 2025 - 22:15 AKST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 24, 2025 - 22:00 AKST
Update
Maintenance will begin as scheduled in 60 minutes.
Posted Feb 24, 2025 - 21:15 AKST
Scheduled
OIT Networking will be patching the Palo Alto VPN units to a newer hardened software version. This will result in a full internet outage for 10-15 minutes at each of the affected sites, including:
Nome, Kotzebue, Bethel, Dillingham, Tok, Soldotna-CES, Juneau-CES, FTWW and EAFB Education Offices, Delta Mine Training Center, Homer-GI, Washington-DC