ELMO.alaska.edu Login Issues
Incident Report for UAA IT Services
Resolved
We have not received any further reports about ELMO's performance, and are considering this issue resolved. Thank you for your patience while we restored service!
Posted Oct 14, 2024 - 16:45 AKDT
Monitoring
The functionality to the UAF/System Office instance of ELMO has been restored and we are continuing to monitor for any further issues.
Posted Oct 13, 2024 - 21:45 AKDT
Investigating
We are currently investigating issues when logging into the UAF/System Office instance of ELMO.

The UAA & UAS instances of ELMO are functioning normally and should be used as a workaround while we investigate this issue.
UAS ELMO: https://elmo.uas.alaska.edu/
UAA ELMO: https://me.uaa.alaska.edu/
Posted Oct 13, 2024 - 20:45 AKDT