Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 22, 2026 - 07:45 AKST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 22, 2026 - 07:30 AKST
Update
Maintenance will begin as scheduled in 60 minutes.
Posted Jan 22, 2026 - 06:45 AKST
Scheduled
Enable Zoom Hub for Admin and Support staff to become familiar with feature for supportability before it’s enforced enablement by Zoom for all Zoom platform users on 02/06/2026
The change being made will enable the option for Admins and Support staff groups only. Zoom will be enabling the feature for all users on 02/06/2026.
Posted Jan 21, 2026 - 11:15 AKST
This scheduled maintenance affected: Zoom (Zoom Phone, Zoom Meetings, Zoom Chat, Zoom Meeting Telephony Services, Zoom Web Portal, Zoom Cloud Recording, Zoom Zoom Video Webinars, Zoom Dashboard & Reporting, Zoom Download Center, Zoom REST API).