The software platform used by UA to managed Apple devices has recently been updated/rebranded from "Kandji" to "Iru". This requires UA to perform a one-time upgrade on our tenant to support the new URL's and related features.
Posted Dec 19, 2025 - 11:30 AKST
Scheduled
What: UAA IT Services will be upgrading the endpoint management system for Apple devices beginning Monday, December 22 at 6:30 AM to 7:30 AM.
Why: To support our vendor's rebranding and upgrade.
Result: UAA owned Apple device users may see a slightly updated login experience when the device is enrolled into the upgraded system.
Any Issues: If you experience issues using your Apple device after it is enrolled into the upgraded management system, don't hesitate to get in touch with the Technical Support Center.
Posted Dec 17, 2025 - 14:47 AKST
This scheduled maintenance affects: Other IT Services.