Digication (eWolf) System Degraded
Incident Report for UAA IT Services
Resolved
The issue with the Digication video player has been resolved. Following from the vendor:

"Our team determined the video player was attempting to play an incorrect version of the video file, and the team updated the video player to correct this problem. We are very sorry for the frustration and difficulty this caused for our community!"

We appreciate your patience while this issue was resolved.
Posted Nov 04, 2022 - 16:56 AKDT
Update
The vendor is continuing to work on this issue and will give us an update ASAP.
Posted Nov 04, 2022 - 10:41 AKDT
Identified
From the Digication vendor

Dear Digication Community,

Users are experiencing an error with the Digication video player. Instead of playing a video, the player displays an error stating that "No compatible source was found for this media."

Our team is working on this issue and will have it resolved as soon as possible. We will update this announcement with further details as they become available.

We are very sorry for the frustration and difficulty this is causing for our community!

Kind Regards,
Your Friends at Digication
Posted Nov 03, 2022 - 13:15 AKDT
This incident affected: Software & Applications (eWolf Portfolio (Digication)).