After discussing the effectiveness of the initial fix with users experiencing Wi-Fi issues in Skarland, OIT Networking has implemented a secondary fix and will be monitoring the stability of connections following this potential solution. We encourage Skarland residents to report any continued issues as usual to the NTS service desk, and if submitting a ticket via email or support portal, please make note of the room number where the incident is occurring.
We will make another update by end-of-day (5:00PM) tomorrow, or as new information becomes available. Thank you again for your time and patience!
Posted Jan 22, 2026 - 18:30 AKST
Monitoring
The OIT Networking team implemented a fix to the Skarland Wi-Fi at approximately 1:00AM this morning, and it is currently being monitored for stability. Please report any continuing issues with connectivity in the area; we will make another update at end-of-day today (5:00pm) or if the situation changes.
Thank you for your patience during the resolution of this issue!
Posted Jan 22, 2026 - 08:00 AKST
Investigating
We have received reports that the wireless networks in the Skarland residence hall are experiencing intermittent functionality and frequent disconnects. The OIT Networking team has been notified for investigation, and we will made further updates as new information is available, and at the beginning of the business day (8:00AM) tomorrow.
Thank you for your patience during the resolution of this issue!