UAOnline Finance Outage

Incident Report for UAA IT Services

Update

Ellucian has restarted the affected services; Finance SSB and its associated UAOnline tab appear to be functional again. There have been no new developments, monitoring will continue until tomorrow morning at 8:00AM.

Thank you again for your time while we followed the resolution of this issue.
Posted Apr 07, 2026 - 17:00 AKDT

Monitoring

Ellucian has restarted the affected services; Finance SSB and its associated UAOnline tab appear to be functional again! We will monitor the stability of this fix and make another update at the end of the business day (5:00PM) today.

Thank you again for your time while we followed the resolution of this issue!
Posted Apr 07, 2026 - 12:00 AKDT

Investigating

We have received reports that Finance Self-Service Banner (the UAOnline 'Finance' tab) is currently experiencing issues. The OIT Enterprise Applications Services team has sent a high-priority ticket to the vendor, and we will be making updates at 3-hour intervals.

Thank you for your patience during the resolution of this issue!
Posted Apr 07, 2026 - 11:00 AKDT