Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 12, 2026 - 06:00 AKDT
Update
Maintenance will begin as scheduled in 60 minutes.
Posted Apr 12, 2026 - 05:15 AKDT
Scheduled
The following changes will be made: 1. Disabling the following features: a. Allow users to sign in with passkey b. Enable My notes c. Enable email notifications for My notes d. Allow panelists and attendees to transcribe webinars with My notes e. Allow participants to transcribe meetings with My notes 2. Disabling the following features for testing under the Subaccount/Test Instance: a. Meeting Coach with AI Companion b. AI Companion notices - Phone users
Posted Apr 08, 2026 - 11:00 AKDT
This scheduled maintenance affected: Zoom (Zoom Phone, Zoom Meetings, Zoom Chat, Zoom Meeting Telephony Services, Zoom Web Portal, Zoom Cloud Recording, Zoom Zoom Video Webinars, Zoom Dashboard & Reporting, Zoom Download Center, Zoom REST API).