Internet slowness
Incident Report for UAA IT Services
Resolved
This incident has been resolved.
Posted Jul 28, 2022 - 10:30 AKDT
Update
Alaska Communications has fixed the equipment fault. Internet should be at normal speeds on UA campuses. We will continue monitoring through the night.
Posted Jul 27, 2022 - 22:05 AKDT
Monitoring
Alaska Communications has fixed the equipment fault. Internet should be at normal speeds on UA campuses. We will continue monitoring through the night.
Posted Jul 27, 2022 - 18:30 AKDT
Update
Alaska Communications has identified an equipment fault at a remote location in Washington and have dispatched a technician. Due to traffic and location, ETA is 3 hours. Updates will be provided as they become available.
Posted Jul 27, 2022 - 14:38 AKDT
Update
ACS gave us an update. The outage is affecting internet access statewide. They are actively working to restore services and repairs are top priority. There is no ETR at this time though, but will continue to provided updates.
Posted Jul 27, 2022 - 14:30 AKDT
Identified
The slowness is being caused do to an outage with the internet provider. ACS is currently investigating and have dispatched people to work on it. We have been informed that not only Fairbanks but also Anchorage is being affected.
Posted Jul 27, 2022 - 14:00 AKDT
Investigating
We are getting reports that the internet is being very slow. We are looking into the matter and will post when we know more.
Posted Jul 27, 2022 - 13:30 AKDT