Outage. The Enrollment Services Center and the Technical Support Center are unable to receive calls.

Incident Report for UAA IT Services

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 10, 2025 - 12:27 AKDT

Identified

ACS has resolved the outage. The call centers are receiving calls again. We are monitoring.
Posted Jul 10, 2025 - 12:25 AKDT

Investigating

We’re currently experiencing an outage.

UAA IT Services is working to identify the root cause and implement a solution.

Users may not be able to reach the Enrollment Services Center or the Technical Support Center by phone.

Next update at 12:20 PM.
Posted Jul 10, 2025 - 11:26 AKDT
This incident affects: UAA Network and Telephony.