Adobe Licensing Expiration Update
Incident Report for UAA IT Services
Resolved
The issue with Adobe licensing expired message has been resolved.

We apologize for any inconvenience.
Posted Oct 09, 2024 - 11:00 AKDT
Identified
The university has recently renewed our Adobe products licensing (Adobe Pro and Adobe Creative Suite). While the final paperwork makes its way through the system, users may receive an email that warns that licenses are going to expire soon.

Please know that your Adobe license will not expire/lapse and this is a system generated message.

If you encounter any issues, please contact UAF IT at 907-450-8300 and ask to have a ticket made to follow up.
Posted Oct 01, 2024 - 17:30 AKDT
Update
The university has recently renewed our Adobe products licensing (Adobe Pro and Adobe Creative Suite). While the final paperwork makes its way through the system, users may receive a notification that licenses are going to expire soon/have expired.

Please know that your Adobe license will not expire/lapse and this is a system generated message.

If you encounter any issues, please contact UAA IT at 907-786-4646 and ask to have a ticket made to follow up.
Posted Sep 20, 2024 - 12:29 AKDT
Monitoring
Enterprise Applications Team continues to monitor the situation.
Posted Sep 13, 2024 - 16:41 AKDT
This incident affected: Other IT Services.