VLAN for Kenai Peninsula College is down
Incident Report for UAA IT Services
Resolved
Moving from monitoring as the VLAN has been functional over 12 hours.
Posted Apr 16, 2024 - 09:00 AKDT
Monitoring
A root cause has not been identified. The VLAN is currently up and being monitored.
Posted Apr 15, 2024 - 15:39 AKDT
Update
We are continuing to investigate this issue.
Posted Apr 15, 2024 - 15:37 AKDT
Update
We are continuing to investigate this issue.
Posted Apr 15, 2024 - 14:50 AKDT
Investigating
The VLAN for KPC faculty and staff is currently down. Network Engineering is investigating at this time.
Posted Apr 15, 2024 - 13:39 AKDT
This incident affected: UAA Network and Telephony.