Outage with the Network in Gorsuch Commons
Incident Report for UAA IT Services
Resolved
The issue with the network in Gorsuch Commons has been resolved.

We’re sorry for any issues or delays this may have caused this morning.
Posted Dec 06, 2022 - 09:45 AKST
Monitoring
We’ve deployed a fix that restored the network in Gorsuch Commons.

Users should now be able to connect to the WiFi and access the internet.

We’re monitoring to ensure the network is stable.

Next update at 9:45 AM.
Posted Dec 06, 2022 - 08:45 AKST
Investigating
We’re currently experiencing a network outage in Gorsuch Commons.

UAA IT Services is working to identify the root cause and implement a solution.

Next update at 8:45
Posted Dec 06, 2022 - 08:27 AKST
This incident affected: UAA Network and Telephony.