Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 01, 2026 - 23:15 AKST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 01, 2026 - 23:00 AKST
Update
Maintenance will begin as scheduled in 60 minutes.
Posted Feb 01, 2026 - 22:15 AKST
Scheduled
PROD Banner systems will be upgraded with the updates listed below. The following banner components will be unavailable during this upgrade window.
Banner Database Banner Admin UAOnline Banner 9 Self Service Banner Job Submission Automic Application Manager Banner Workflow Banner Communication Management Jasper Reports Banner Access Manager Maps server
PROD Banner upgrades to be applied:
Financial Aid Regulatory Upgrades (January Release) BA FIN AID 8.55 BA FIN AID 8.55.1 ** Target Release date: 1/15/2026 ** BA FIN AID 9.3.56.0.4 BA FIN AID 9.3.56.1 ** Target Release date: 1/15/2026 **