Microsoft 365 application is not automatically being applied to all new logins.

Incident Report for UAA IT Services

Update

The issue is persisting. The next update will be when it is resolved.
Posted Oct 13, 2025 - 10:12 AKDT

Update

This issue continues as the system engineers work through the changes Microsoft has made to their licensing application. Please continue to contact the Technical Support Desk (TSC) by phone (907) 786-4646 or email uaa.techsupport@alaska.edu
Posted Oct 10, 2025 - 12:07 AKDT

Update

We are continuing to work on a fix for this issue.
Posted Aug 29, 2025 - 12:41 AKDT

Update

System Engineering is continuing to work on the resolution to this issue. Please continue to contact the Technical Support Center (TSC) for assistance. (907) 786-4646
Posted Aug 26, 2025 - 11:34 AKDT

Identified

We’ve determined that some new University students, faculty and staff cannot access Microsoft 365 applications upon initial login.

This problem may impact multiple users across the system due to a malfunction in automatic licensing.

We’re working to restore Microsoft 365 automatic licensing however during the interim please contact the Technical Support Center at (907) 786-4646.
Posted Aug 25, 2025 - 17:53 AKDT
This incident affects: Office 365 @ UA (Microsoft 365 Suite).