UAA IT received a notification from our service provider that their network maintenance has been completed successfully,
Posted Sep 11, 2026 - 11:57 AKDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 11, 2026 - 11:18 AKDT
Scheduled
What: An Internet service provider will be performing maintenance causing a short (1 minute) network outage beginning Friday, September, 11 at 11 AM to 12 PM.
Why: Network Maintenance
Result: A short network outage is expected, and may affect online service hosted by Microsoft, Google, and Amazon.
Any Issues: If you experience issues accessing online services after the network outage, don't hesitate to get in touch with the Technical Support Center.
Posted Sep 11, 2026 - 11:17 AKDT
This scheduled maintenance affected: UA WAN Connectivity.