TOAD Connection Issues
Incident Report for UAA IT Services
Resolved
This issue has been resolved, and TOAD connections should be available now. Please contact the OIT Service Desk if you continue to experience any issues with TOAD.
Posted Dec 07, 2022 - 14:00 AKST
Identified
OIT has identified an issue with our TOAD service and we are working on a resolution. Some users may experience TOAD connection errors until this is resolved. Thank you for your patience.
Posted Dec 07, 2022 - 12:45 AKST