Login Disruption with Modern Campus CMS

Incident Report for UAA IT Services

Resolved

The issue with Modern Campus CMS has been resolved.

We’re sorry for any inconvenience this may have caused.
Posted Jan 12, 2026 - 09:13 AKST

Update

A fix is currently being implemented.

Next update Monday morning (Jan. 12).
Posted Jan 09, 2026 - 16:57 AKST

Identified

We’ve determined the root cause of the issue and are working on implementing a fix.

Next update at 4:34 P.M.
Posted Jan 09, 2026 - 15:34 AKST

Investigating

We’re currently experiencing a login disruption with Modern Campus CMS. Users may experience a login failure message, "Please specify the skin, account, and site in the URL", when attempting to log in.

UAA IT Services is working to identify the root cause and implement a solution.

Next update at 4:22 P.M.
Posted Jan 09, 2026 - 15:22 AKST
This incident affected: UAA Websites.