Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 21, 2025 - 16:00 AKST
Scheduled
NonProd UAOnline will be unavailable for use during this time window. The Self Service 8 and Single Sign-On Manager services that make up part of NonProd UAOnline will be converted to containers during this window.
No other Banner or Ellucian compoents are expected to be unavailable as part of this work.
Posted Jan 29, 2025 - 11:15 AKST
This scheduled maintenance affected: Banner (UAOnline).