Unable to utilize UA Microsoft 365 apps

Incident Report for UAA IT Services

Resolved

This incident has been resolved for the script that applied the licenses, however individuals may still experience issues similar to this and should contact the IT Support Center for resolution.
Posted Oct 02, 2023 - 14:30 AKDT

Investigating

UAA engineers are currently investigating issues with O365 apps. Not all users are impacted, and a workaround is available for any users experiencing issues. More information can be found on UAA's Statuspage.

If you experience any issues with Microsoft 365, please contact the NTS Service Desk: https://www.uaf.edu/nooktech/

UAA Statuspage: https://status.uaa.alaska.edu/incidents/4h2b4x9pcntq
Posted Sep 28, 2023 - 11:30 AKDT

Identified

Our team has identified a temporary workaround that can be implemented while our engineers work toward a permanent solution.
Posted Sep 28, 2023 - 10:59 AKDT

Investigating

We are currently addressing reports of users who are unable to use UA Microsoft 365 suite apps, including but not limited to Teams, Word, PowerPoint, etc. We appreciate your patience as we work diligently to resolve this issue.

Contact the Technical Support Center for assistance 907-786-4646 Note: Response times may be slow.
Posted Sep 28, 2023 - 09:58 AKDT
This incident affected: Other IT Services.